<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" />
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-6&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-6&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-6&cb=5', false, [], true, false, true, false);</script> <meta name="viewport" content="width=device-width, initial-scale=1" /> <link rel="profile" href="https://gmpg.org/xfn/11" /> <meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1" /> <title>How To Increase Disk Storage Size In VirtualBox Or VMware</title> <link rel="canonical" href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware" /> <meta property="og:locale" content="en_US" /> <meta property="og:type" content="article" /> <meta property="og:title" content="How To Increase Disk Storage Size In VirtualBox Or VMware" /> <meta property="og:description" content="VirtualBox makes it simple to create virtual machines. When you create a virtual machine in VirtualBox or VMware, you must specify the size of the storage that will be used to install the operating system. I frequently allot a disc size that I later need to increase. In this article,..." /> <meta property="og:url" content="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware" /> <meta property="og:site_name" content="Linux Tutorials, FOSS Reviews, Security News" /> <meta property="article:publisher" content="https://facebook.com/linuxandubuntuofficial" /> <meta property="article:published_time" content="2021-11-11T07:35:00+00:00" /> <meta property="article:modified_time" content="2021-11-11T07:43:05+00:00" /> <meta property="og:image" content="https://www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png" /> <meta property="og:image:width" content="2240" /> <meta property="og:image:height" content="1260" /> <meta name="twitter:card" content="summary_large_image" /> <meta name="twitter:creator" content="@linuxandubuntu" /> <meta name="twitter:site" content="@linuxandubuntu" /> <meta name="twitter:label1" content="Written by" /> <meta name="twitter:data1" content="Sohail" /> <meta name="twitter:label2" content="Est. reading time" /> <meta name="twitter:data2" content="5 minutes" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.linuxandubuntu.com/#organization","name":"LinuxAndUbuntu","url":"https://www.linuxandubuntu.com/","sameAs":["https://facebook.com/linuxandubuntuofficial","https://www.youtube.com/channel/UCq1rZSfOlhl1poyvRx-sYrg?view_as=subscriber","https://pinterest.com/linuxandubuntu","https://twitter.com/linuxandubuntu"],"logo":{"@type":"ImageObject","@id":"https://www.linuxandubuntu.com/#logo","inLanguage":"en-US","url":"https://www.linuxandubuntu.com/wp-content/uploads/2021/04/linuxandubuntu-new-logo.png","contentUrl":"https://www.linuxandubuntu.com/wp-content/uploads/2021/04/linuxandubuntu-new-logo.png","width":1395,"height":1506,"caption":"LinuxAndUbuntu"},"image":{"@id":"https://www.linuxandubuntu.com/#logo"}},{"@type":"WebSite","@id":"https://www.linuxandubuntu.com/#website","url":"https://www.linuxandubuntu.com/","name":"Linux Tutorials, FOSS Reviews, Security News","description":"","publisher":{"@id":"https://www.linuxandubuntu.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.linuxandubuntu.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=2240%2C1260&ssl=1","contentUrl":"https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=2240%2C1260&ssl=1","width":2240,"height":1260,"caption":"Increase Disk Storage Size In VirtualBox or vmware"},{"@type":"WebPage","@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#webpage","url":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware","name":"How To Increase Disk Storage Size In VirtualBox Or VMware","isPartOf":{"@id":"https://www.linuxandubuntu.com/#website"},"primaryImageOfPage":{"@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#primaryimage"},"datePublished":"2021-11-11T07:35:00+00:00","dateModified":"2021-11-11T07:43:05+00:00","breadcrumb":{"@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware"]}]},{"@type":"BreadcrumbList","@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.linuxandubuntu.com/"},{"@type":"ListItem","position":2,"name":"How To Increase Disk Storage Size In VirtualBox Or VMware"}]},{"@type":"Article","@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#article","isPartOf":{"@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#webpage"},"author":{"@id":"https://www.linuxandubuntu.com/#/schema/person/0447fe091d706ec24eec0e743c2a6143"},"headline":"How To Increase Disk Storage Size In VirtualBox Or VMware","datePublished":"2021-11-11T07:35:00+00:00","dateModified":"2021-11-11T07:43:05+00:00","mainEntityOfPage":{"@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#webpage"},"wordCount":693,"commentCount":0,"publisher":{"@id":"https://www.linuxandubuntu.com/#organization"},"image":{"@id":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#primaryimage"},"thumbnailUrl":"https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=2240%2C1260&ssl=1","articleSection":["Linux Tutorials"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#respond"]}]},{"@type":"Person","@id":"https://www.linuxandubuntu.com/#/schema/person/0447fe091d706ec24eec0e743c2a6143","name":"Sohail","image":{"@type":"ImageObject","@id":"https://www.linuxandubuntu.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/05f563d2668e75e6eb8583a57b531383?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/05f563d2668e75e6eb8583a57b531383?s=96&d=mm&r=g","caption":"Sohail"},"description":"Mohd Sohail is a web developer and a Linux sysAdmin. He also loves to write how-to articles, applications reviews and loves to use new Linux distributions.","url":"https://www.linuxandubuntu.com/home/author/kathin-username-hai-ye"}]}</script> <link rel="amphtml" href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/amp" /><meta name="generator" content="AMP for WP 1.0.77.29" /><link rel="dns-prefetch" href="//www.googletagmanager.com" /><link rel="dns-prefetch" href="//i0.wp.com" /><link rel="dns-prefetch" href="//i1.wp.com" /><link rel="dns-prefetch" href="//i2.wp.com" /><link rel="dns-prefetch" href="//c0.wp.com" /><link rel="stylesheet" id="wp-block-library-css" href="//c0.wp.com/c/5.8.2/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all" /><style id="wp-block-library-inline-css" type="text/css">.has-text-align-justify{text-align:justify;}</style><style id="wp-block-library-theme-inline-css" type="text/css">#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}</style><link rel="stylesheet" id="mediaelement-css" href="//c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css" type="text/css" media="all" /><link rel="stylesheet" id="wp-mediaelement-css" href="//c0.wp.com/c/5.8.2/wp-includes/js/mediaelement/wp-mediaelement.min.css" type="text/css" media="all" /><link rel="stylesheet" id="pencisc-css" href="//www.linuxandubuntu.com/wp-content/plugins/penci-framework/assets/css/single-shortcode.css?ver=5.8.2" type="text/css" media="all" /><link rel="stylesheet" id="parent-style-css" href="//www.linuxandubuntu.com/wp-content/themes/pennews/style.css?ver=5.8.2" type="text/css" media="all" /><link rel="stylesheet" id="penci-style-child-css" href="//www.linuxandubuntu.com/wp-content/themes/pennews-child/style.css?ver=1.0.0" type="text/css" media="all" /><link rel="stylesheet" id="penci-font-awesome-css" href="//www.linuxandubuntu.com/wp-content/themes/pennews/css/font-awesome.min.css?ver=4.5.2" type="text/css" media="all" /><link rel="stylesheet" id="penci-portfolio-css" href="//www.linuxandubuntu.com/wp-content/themes/pennews/css/portfolio.css?ver=6.6.1" type="text/css" media="all" /><link rel="stylesheet" id="penci-style-css" href="//www.linuxandubuntu.com/wp-content/themes/pennews-child/style.css?ver=6.6.1" type="text/css" media="all" /><style id="penci-style-inline-css" type="text/css">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</style><link rel="stylesheet" id="jetpack_css-css" href="//c0.wp.com/p/jetpack/10.3/css/jetpack.css" type="text/css" media="all" /><script type="text/javascript" src="//c0.wp.com/c/5.8.2/wp-includes/js/jquery/jquery.min.js" id="jquery-core-js"></script><script type="text/javascript" src="//www.googletagmanager.com/gtag/js?id=UA-42740043-3" id="google_gtagjs-js" async=""></script><script type="text/javascript" id="google_gtagjs-js-after">
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["www.linuxandubuntu.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-42740043-3", {"anonymize_ip":true});
gtag("config", "G-K1E03DTWWS");
</script><link rel="alternate" type="application/json+oembed" href="https://www.linuxandubuntu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware" /><link rel="alternate" type="text/xml+oembed" href="https://www.linuxandubuntu.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;format=xml" /><meta name="generator" content="Site Kit by Google 1.45.0" /><script>
var portfolioDataJs = portfolioDataJs || [];
var penciBlocksArray=[];
var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script><style type="text/css">img#wpstats{display:none}</style> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.linuxandubuntu.com/wp-content/uploads/speed-booster/gtm-GTM-TZNZ9MM.js';f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TZNZ9MM');</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": "",
    "url": "https:\/\/www.linuxandubuntu.com\/",
    "name": "Linux Tutorials, FOSS Reviews, Security News",
    "description": ""
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Linux Tutorials, FOSS Reviews, Security News",
    "alternateName": "",
    "url": "https:\/\/www.linuxandubuntu.com\/"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Right",
    "alternateName": "Add widgets here to display them on blog and single",
    "url": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Sidebar Left",
    "alternateName": "Add widgets here to display them on page",
    "url": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #1",
    "alternateName": "Add widgets here to display them in the first column of the footer",
    "url": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #2",
    "alternateName": "Add widgets here to display them in the second column of the footer",
    "url": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WPSideBar",
    "name": "Footer Column #3",
    "alternateName": "Add widgets here to display them in the third column of the footer",
    "url": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware"
}</script><script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "How To Increase Disk Storage Size In VirtualBox Or VMware",
    "description": "VirtualBox makes it simple to create virtual machines. When you create a virtual machine in VirtualBox or VMware, you must specify the size of the storage that will be used to install the operating system. I frequently allot a disc size that I later need to increase. In this article,...",
    "datePublished": "2021-11-11",
    "datemodified": "2021-11-11",
    "mainEntityOfPage": "https:\/\/www.linuxandubuntu.com\/home\/increase-disk-storage-size-in-virtualbox-or-vmware",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/i1.wp.com\/www.linuxandubuntu.com\/wp-content\/uploads\/2021\/11\/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=2240%2C1260&ssl=1",
        "width": 2240,
        "height": 1260
    },
    "publisher": {
        "@type": "Organization",
        "name": "Linux Tutorials, FOSS Reviews, Security News"
    },
    "author": {
        "@type": "Person",
        "@id": "#person-Sohail",
        "name": "Sohail"
    }
}</script><meta property="fb:app_id" content="348280475330978" /><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <script>
		if(screen.width<769){
        	window.location = "https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/amp";
        }
    	</script><link rel="icon" href="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/05/favicon.png?fit=32%2C32&amp;ssl=1" sizes="32x32" /><link rel="icon" href="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/05/favicon.png?fit=48%2C48&amp;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/05/favicon.png?fit=48%2C48&amp;ssl=1" /><meta name="msapplication-TileImage" content="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/05/favicon.png?fit=48%2C48&amp;ssl=1" /><noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style> a.custom-button.pencisc-button { background: transparent; color: #D3347B; border: 2px solid #D3347B; line-height: 36px; padding: 0 20px; font-size: 14px; font-weight: bold; } a.custom-button.pencisc-button:hover { background: #D3347B; color: #fff; border: 2px solid #D3347B; } a.custom-button.pencisc-button.pencisc-small { line-height: 28px; font-size: 12px; } a.custom-button.pencisc-button.pencisc-large { line-height: 46px; font-size: 18px; } </style><script type="text/javascript">var ezouid = "1";</script><base href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 254842;
var ezdomain = 'linuxandubuntu.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":254842,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"72029ee1-d118-4db3-5402-7de1416529ee","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":178545,"response_time_orig":6,"serverid":"54.89.156.197:7622","state":"VA","t_epoch":1637112542,"template_id":126,"time_on_site_visit":0,"url":"https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware","user_id":0,"word_count":964,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_254842=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["72029ee1-d118-4db3-5402-7de1416529ee", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script><script async src='/cdn-cgi/challenge-platform/h/g/scripts/invisible.js'></script></head><body class="post-template-default single single-post postid-39216 single-format-standard wp-custom-logo group-blog penci_enable_ajaxsearch penci_sticky_content_sidebar penci_dis_padding_bw sidebar-right penci-single-style-1 penci-autoload-prev penci-caption-above-img wpb-js-composer js-comp-ver-6.6.0 vc_responsive"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZNZ9MM"height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="page" class="site"> <div class="site-header-wrapper"><div class="header__top header--s2"> <div class="penci-container-1170 header-top__container"> <div class="site-branding"> <h2 class="site-title"><a href="https://www.linuxandubuntu.com/" rel="home">LinuxAndUbuntu</a></h2> </div> <div class="header__banner"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1925104690687996" data-ad-slot="8182063423"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> </div></div><header id="masthead" class="site-header header--s2" data-height="20" itemscope="itemscope" itemtype="http://schema.org/WPHeader"> <div class="penci-container-1170 header-content__container"> <nav id="site-navigation" class="main-navigation penci_disable_padding_menu pencimn-slide_down" itemscope="" itemtype="http://schema.org/SiteNavigationElement"> <ul id="menu-main-menu" class="menu"><li id="menu-item-9637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9637"><a href="https://www.linuxandubuntu.com" itemprop="url">Home</a></li><li id="menu-item-16021" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16021"><a href="https://www.linuxandubuntu.com/home/category/distros" itemprop="url">Linux Distributions</a></li><li id="menu-item-21700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21700"><a href="https://www.linuxandubuntu.com/home/category/linux/themes" itemprop="url">Linux Themes</a></li><li id="menu-item-17077" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17077"><a href="https://www.linuxandubuntu.com/home/category/linux-tutorials" itemprop="url">Linux Tutorials</a></li><li id="menu-item-8337" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-8337"><a href="https://www.linuxandubuntu.com/faqs" itemprop="url">Linux FAQs</a></li><li id="menu-item-9636" class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-9636"><a href="https://www.linuxandubuntu.com/contact-us" itemprop="url">Contact us</a></li></ul></nav> <div class="header__social-search"> <div class="header__social-media"> <div class="header__content-social-media"> <a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/linuxandubuntuofficial" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/linuxandubuntu" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/linuxandubuntu/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__pinterest" target="_blank" href="https://www.pinterest.com/linuxandubuntu/" title="Pinterest" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-pinterest"></i><span class="social_title screen-reader-text">Pinterest</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/in/mohdsohail" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/linuxandubuntuweb" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.linuxandubuntu.com/feed/rss" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a> </div> </div> </div> </div></header></div><div class="penci-header-mobile"> <div class="penci-header-mobile_container"> <button class="menu-toggle navbar-toggle" aria-expanded="false"><span class="screen-reader-text">Primary Menu</span><i class="fa fa-bars"></i></button> <div class="site-branding"><div class="site-title"><a href="https://www.linuxandubuntu.com/" rel="home">LinuxAndUbuntu</a></div></div> </div></div> <div id="content" class="site-content"> <div id="primary" class="content-area"> <main id="main" class="site-main"> <div class="penci-container"> <div class="penci-container__content penci-con_sb1_sb2"> <div class="penci-wide-content penci-content-novc penci-sticky-content penci-content-single-inner"> <div class="mb-3"> <script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1925104690687996" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1925104690687996" data-ad-slot="7903274511" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div> <div class="theiaStickySidebar"> <div class="penci-content-post noloaddisqus " data-url="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware" data-id="39216" data-title=""> <div class="penci_breadcrumbs "><ul itemscope="" itemtype="http://schema.org/BreadcrumbList"><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><a class="home" href="https://www.linuxandubuntu.com" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.linuxandubuntu.com/home/category/linux-tutorials" itemprop="item"><span itemprop="name">Linux Tutorials</span></a><meta itemprop="position" content="2" /></li><li itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem"><i class="fa fa-angle-right"></i><a href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware" itemprop="item"><span itemprop="name">How To Increase Disk Storage Size In VirtualBox Or VMware</span></a><meta itemprop="position" content="3" /></li></ul></div> <article id="post-39216" class="penci-single-artcontent noloaddisqus post-39216 post type-post status-publish format-standard has-post-thumbnail hentry category-linux-tutorials penci-post-item"> <header class="entry-header penci-entry-header penci-title-"> <div class="penci-entry-categories"><span class="penci-cat-links"><a href="https://www.linuxandubuntu.com/home/category/linux-tutorials" rel="category tag">Linux Tutorials</a></span></div><h1 class="entry-title penci-entry-title penci-title-">How To Increase Disk Storage Size In VirtualBox Or VMware</h1> <div class="entry-meta penci-entry-meta"> <span class="entry-meta-item penci-byline">by <span class="author vcard"><a class="url fn n" href="https://www.linuxandubuntu.com/home/author/kathin-username-hai-ye">Sohail</a></span></span><span class="entry-meta-item penci-posted-on"><i class="fa fa-clock-o"></i><time class="entry-date published" datetime="2021-11-11T13:05:00+05:30">November 11, 2021</time><time class="updated" datetime="2021-11-11T13:13:05+05:30">November 11, 2021</time></span><span class="entry-meta-item penci-comment-count"><a class="penci_pmeta-link" href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware#respond"><i class="la la-comments"></i>0</a></span><span class="entry-meta-item penci-post-countview"></span> </div> </header> <div class="entry-media penci-entry-media"><div class="post-format-meta "><div class="post-image penci-standard-format"><img width="960" height="540" src="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=960%2C540&amp;ssl=1" class="attachment-penci-thumb-960-auto size-penci-thumb-960-auto wp-post-image" alt="Increase Disk Storage Size In VirtualBox or vmware" loading="lazy" srcset="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?w=2240&amp;ssl=1 2240w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=1024%2C576&amp;ssl=1 1024w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=768%2C432&amp;ssl=1 768w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=1536%2C864&amp;ssl=1 1536w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=2048%2C1152&amp;ssl=1 2048w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=960%2C540&amp;ssl=1 960w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=711%2C400&amp;ssl=1 711w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?resize=585%2C329&amp;ssl=1 585w" sizes="(max-width: 960px) 100vw, 960px" data-attachment-id="39238" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/increase-disk-storage-size-in-virtualbox-or-vmware" data-orig-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=2240%2C1260&amp;ssl=1" data-orig-size="2240,1260" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Increase Disk Storage Size In VirtualBox or vmware" data-image-description="&lt;p&gt;Increase Disk Storage Size In VirtualBox or vmware&lt;/p&gt;" data-image-caption="&lt;p&gt;Increase Disk Storage Size In VirtualBox or vmware&lt;/p&gt;" data-medium-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Increase-Disk-Storage-Size-In-VirtualBox-or-vmware.png?fit=1024%2C576&amp;ssl=1" /></div></div> </div><div class="penci-entry-content entry-content"> <div class="penci-google-adsense penci_single_ad_before_content"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1925104690687996" data-ad-slot="7903274511" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div><p>VirtualBox makes it simple to create virtual machines. When you create a virtual machine in VirtualBox or VMware, you must specify the size of the storage that will be used to install the operating system. I frequently allot a disc size that I later need to increase. In this article, we’ll learn to increase the <a href="https://www.linuxandubuntu.com/home/creating-virtual-disks-using-linux-command-line" target="_blank" rel="noreferrer noopener">Disk storage size of any Virtual machine</a> in VirtualBox and VMware.</p><h2>Increase disk storage size in VirtualBox and VMware</h2><p>VirtualBox and VMware are both easy to use utilities. However, for your own safety, I recommend performing these steps on a temporary virtual machine to familiarise yourself with the process. Once you’ve grasped the concept, you can <a href="https://www.linuxandubuntu.com/home/how-to-create-virtual-hosts-on-apache-server-to-host-multiple-websites" target="_blank" rel="noreferrer noopener">create a backup of your primary virtual machine</a> to avoid data loss.</p><h3>Increase disk storage in VirtualBox</h3><p>We can use <strong>Virtual Media Manager</strong> in VirtualBox to change the size of any disc storage. Make sure you have enough free space on the main <a href="https://www.linuxandubuntu.com/home/clonezilla-live-clone-your-hard-drive-easily" target="_blank" rel="noreferrer noopener">hard drive</a> or SSD before proceeding. After that, launch Virtual Media Manager by selecting <strong>File &gt; Virtual Media Manager</strong> or pressing <strong>Ctrl + D</strong>.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="39223" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/virtual-media-manager" data-orig-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?fit=1266%2C716&amp;ssl=1" data-orig-size="1266,716" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Virtual Media Manager" data-image-description="&lt;p&gt;Virtual Media Manager&lt;/p&gt;" data-image-caption="&lt;p&gt;Virtual Media Manager&lt;/p&gt;" data-medium-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?fit=1024%2C579&amp;ssl=1" loading="lazy" width="1024" height="579" src="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=1024%2C579&amp;ssl=1" alt="Virtual Media Manager" class="wp-image-39223" srcset="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=1024%2C579&amp;ssl=1 1024w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=300%2C170&amp;ssl=1 300w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=768%2C434&amp;ssl=1 768w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=960%2C543&amp;ssl=1 960w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=707%2C400&amp;ssl=1 707w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?resize=585%2C331&amp;ssl=1 585w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-Media-Manager.png?w=1266&amp;ssl=1 1266w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>Virtual Media Manager</figcaption></figure></div><p>Choose the partition you want to enlarge and use the bottom slider to increase its size. When finished, click Apply and Close. <a href="https://www.linuxandubuntu.com/home/fdisk-command-to-manage-disk-partitions-in-linux" target="_blank" rel="noreferrer noopener">Virtual Media Manager has increased the disk space</a> of the selected disk. But it is not done yet. In order to use this increased space, you must boot GParted iso in the virtual machine and resize the main partition.</p><h3>Increase disk storage in VMware</h3><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39237" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/vmware-workstation" data-orig-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?fit=801%2C669&amp;ssl=1" data-orig-size="801,669" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="VMware Workstation" data-image-description="&lt;p&gt;VMware Workstation&lt;/p&gt;" data-image-caption="&lt;p&gt;VMware Workstation&lt;/p&gt;" data-medium-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?fit=801%2C669&amp;ssl=1" loading="lazy" width="801" height="669" src="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?resize=801%2C669&amp;ssl=1" alt="VMware Workstation" class="wp-image-39237" srcset="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?w=801&amp;ssl=1 801w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?resize=300%2C251&amp;ssl=1 300w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?resize=768%2C641&amp;ssl=1 768w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?resize=479%2C400&amp;ssl=1 479w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-Workstation.png?resize=585%2C489&amp;ssl=1 585w" sizes="(max-width: 801px) 100vw, 801px" data-recalc-dims="1" /><figcaption>VMware Workstation</figcaption></figure></div><p>Similarly in VMware, we can increase the disk space. Select the virtual machine and open its settings. In <strong>Hardware &gt; Hard Disk</strong>, click <strong>Expand Disk</strong>.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39235" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/vmware-machine-settings" data-orig-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?fit=867%2C708&amp;ssl=1" data-orig-size="867,708" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="VMware machine settings" data-image-description="&lt;p&gt;VMware machine settings&lt;/p&gt;" data-image-caption="&lt;p&gt;VMware machine settings&lt;/p&gt;" data-medium-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?fit=300%2C245&amp;ssl=1" data-large-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?fit=867%2C708&amp;ssl=1" loading="lazy" width="867" height="708" src="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?resize=867%2C708&amp;ssl=1" alt="VMware machine settings" class="wp-image-39235" srcset="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?w=867&amp;ssl=1 867w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?resize=300%2C245&amp;ssl=1 300w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?resize=768%2C627&amp;ssl=1 768w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?resize=490%2C400&amp;ssl=1 490w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/VMware-machine-settings.png?resize=585%2C478&amp;ssl=1 585w" sizes="(max-width: 867px) 100vw, 867px" data-recalc-dims="1" /><figcaption>VMware machine settings</figcaption></figure></div><p>Expand Disk capacity window will open. Enter the new disk size and click Expand. That’s it. The process may take some time.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39236" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/expand-disk-space" data-orig-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?fit=428%2C354&amp;ssl=1" data-orig-size="428,354" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Expand disk space" data-image-description="&lt;p&gt;Expand disk space&lt;/p&gt;" data-image-caption="&lt;p&gt;Expand disk space&lt;/p&gt;" data-medium-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?fit=300%2C248&amp;ssl=1" data-large-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?fit=428%2C354&amp;ssl=1" loading="lazy" width="428" height="354" src="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?resize=428%2C354&amp;ssl=1" alt="Expand disk space" class="wp-image-39236" srcset="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?w=428&amp;ssl=1 428w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Expand-disk-space.png?resize=300%2C248&amp;ssl=1 300w" sizes="(max-width: 428px) 100vw, 428px" data-recalc-dims="1" /><figcaption>Expand disk space</figcaption></figure></div><h3>Use Gparted to Resize Installation Space</h3><p>You cannot resize the installation partition without restarting your computer, just as you cannot on your host machine. Gparted, an easy-to-use <a href="https://www.linuxandubuntu.com/home/linux-partition-management" target="_blank" rel="noreferrer noopener">partition manager</a>, can be used to restart your computer with tools to resize the root/installation partition.</p><p>Simply expanding the partition from the virtual machine will not make that space available in the virtual machine immediately. It must be made usable using tools such as GParted. First download GParted live iso and follow the following instructions –</p><div class="wp-block-buttons is-content-justification-center"><div class="wp-block-button"><a class="wp-block-button__link has-blush-light-purple-gradient-background has-background" href="https://gparted.org/livecd.php" style="border-radius:5px" target="_blank" rel="noreferrer noopener">Download GParted iso</a></div></div><p>After downloading the GParted iso, select the virtual machine and open its settings. Go to <strong>Storage</strong> &gt; <strong>Add Optical disk</strong> (icon) and select the GParted iso.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39227" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/add-gparted-disk" data-orig-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?fit=810%2C631&amp;ssl=1" data-orig-size="810,631" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Add GParted disk" data-image-description="&lt;p&gt;Add GParted disk&lt;/p&gt;" data-image-caption="&lt;p&gt;Add GParted disk&lt;/p&gt;" data-medium-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?fit=300%2C234&amp;ssl=1" data-large-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?fit=810%2C631&amp;ssl=1" loading="lazy" width="810" height="631" src="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?resize=810%2C631&amp;ssl=1" alt="Add GParted disk" class="wp-image-39227" srcset="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?w=810&amp;ssl=1 810w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?resize=300%2C234&amp;ssl=1 300w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?resize=768%2C598&amp;ssl=1 768w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?resize=513%2C400&amp;ssl=1 513w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Add-GParted-disk.png?resize=585%2C456&amp;ssl=1 585w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /><figcaption>Add GParted disk</figcaption></figure></div><p>Now go to <strong>System &gt; Motherboard</strong> and move <strong>Optical</strong> on top in the <strong>Boot Order</strong>.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39228" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/virtual-machine-boot-order" data-orig-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?fit=810%2C631&amp;ssl=1" data-orig-size="810,631" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Virtual machine boot order" data-image-description="&lt;p&gt;Virtual machine boot order&lt;/p&gt;" data-image-caption="&lt;p&gt;Virtual machine boot order&lt;/p&gt;" data-medium-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?fit=300%2C234&amp;ssl=1" data-large-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?fit=810%2C631&amp;ssl=1" loading="lazy" width="810" height="631" src="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?resize=810%2C631&amp;ssl=1" alt="Virtual machine boot order" class="wp-image-39228" srcset="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?w=810&amp;ssl=1 810w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?resize=300%2C234&amp;ssl=1 300w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?resize=768%2C598&amp;ssl=1 768w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?resize=513%2C400&amp;ssl=1 513w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Virtual-machine-boot-order.png?resize=585%2C456&amp;ssl=1 585w" sizes="(max-width: 810px) 100vw, 810px" data-recalc-dims="1" /><figcaption>Virtual machine boot order</figcaption></figure></div><p>The virtual machine is ready to boot with GParted. Finally, start the virtual machine.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="39229" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/gparted-boot-menu" data-orig-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="GParted boot menu" data-image-description="&lt;p&gt;GParted boot menu&lt;/p&gt;" data-image-caption="&lt;p&gt;GParted boot menu&lt;/p&gt;" data-medium-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?fit=640%2C480&amp;ssl=1" loading="lazy" width="640" height="480" src="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?resize=640%2C480&amp;ssl=1" alt="GParted boot menu" class="wp-image-39229" srcset="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?w=640&amp;ssl=1 640w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?resize=300%2C225&amp;ssl=1 300w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?resize=533%2C400&amp;ssl=1 533w, https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-boot-menu.png?resize=585%2C439&amp;ssl=1 585w" sizes="(max-width: 640px) 100vw, 640px" data-recalc-dims="1" /><figcaption>GParted boot menu</figcaption></figure></div><p>Boot GParted with Default settings. It may take a minute or two to boot and once done, you’ll see the following screen.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="39230" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/gparted-partition-manager-3" data-orig-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?fit=1232%2C611&amp;ssl=1" data-orig-size="1232,611" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="GParted partition manager" data-image-description="&lt;p&gt;GParted partition manager&lt;/p&gt;" data-image-caption="&lt;p&gt;GParted partition manager&lt;/p&gt;" data-medium-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?fit=1024%2C508&amp;ssl=1" loading="lazy" width="1024" height="508" src="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=1024%2C508&amp;ssl=1" alt="GParted partition manager" class="wp-image-39230" srcset="https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=1024%2C508&amp;ssl=1 1024w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=300%2C149&amp;ssl=1 300w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=768%2C381&amp;ssl=1 768w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=960%2C476&amp;ssl=1 960w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=807%2C400&amp;ssl=1 807w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?resize=585%2C290&amp;ssl=1 585w, https://i1.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/GParted-partition-manager.png?w=1232&amp;ssl=1 1232w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>GParted partition manager</figcaption></figure></div><p>If you have already used GParted on your Linux distribution, this screen should be very familiar. You can see all the partitions that you created during the system installation. As in my case, a 20GB unallocated or empty partition is also available. This is the storage that I increased using Virtual Media Manager.</p><p>Now, select the partition you want to enlarge and press the <strong>Resize/Move</strong> button. To change the size of the partition, use the slider. When you’re finished, click the Resize/Move button to save your changes. This will add the space from 20GB free space to the currently selected partition. Depending on your system and the amount of storage space you want to add, the process may take some time.</p><div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="39231" data-permalink="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware/resize-partition" data-orig-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?fit=1232%2C611&amp;ssl=1" data-orig-size="1232,611" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="Resize partition" data-image-description="&lt;p&gt;Resize partition&lt;/p&gt;" data-image-caption="&lt;p&gt;Resize partition&lt;/p&gt;" data-medium-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?fit=1024%2C508&amp;ssl=1" loading="lazy" width="1024" height="508" src="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=1024%2C508&amp;ssl=1" alt="Resize partition" class="wp-image-39231" srcset="https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=1024%2C508&amp;ssl=1 1024w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=300%2C149&amp;ssl=1 300w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=768%2C381&amp;ssl=1 768w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=960%2C476&amp;ssl=1 960w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=807%2C400&amp;ssl=1 807w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?resize=585%2C290&amp;ssl=1 585w, https://i2.wp.com/www.linuxandubuntu.com/wp-content/uploads/2021/11/Resize-partition.png?w=1232&amp;ssl=1 1232w" sizes="(max-width: 1024px) 100vw, 1024px" data-recalc-dims="1" /><figcaption>Resize partition</figcaption></figure></div><p>Once the resize process is complete, you can boot back into the main system by removing the GParted iso from the virtual machine. </p><p>That’s it! You have successfully increased the storage space of the Virtual machine. The procedure is identical to that of the host <a href="https://www.linuxandubuntu.com/home/future-of-linux-operating-systems-on-desktop-computers" target="_blank" rel="noreferrer noopener">operating system</a>. When you add a new storage device to your system, you must either create new partitions. If you have any problems, please let me know in the comments section or join our Discord server.</p><div class="penci-google-adsense penci_single_ad_after_content"><a href="https://discord.com/invite/5QPxy2tgZS" target="_blank"><img src="https://www.linuxandubuntu.com/wp-content/uploads/2021/07/discord.webp" width="100%" height="100%" /></a><br /><br /><a href="https://portal.massivegrid.com/link.php?id=2" target="_blank"><img src="https://www.linuxandubuntu.com/wp-content/uploads/2021/04/MassiveGRID-Banner.webp" width="100%" height="100%" /></a></div></div> <footer class="penci-entry-footer"> <div class="penci-source-via-tags-wrap"></div><span class="penci-social-buttons penci-social-share-footer penci-social-share-center"><span class="penci-social-share-text">Share</span><a href="#" class="penci-post-like penci_post-meta_item single-like-button penci-social-item like" data-post_id="39216" title="Like" data-like="Like" data-unlike="Unlike"><i class="fa fa-thumbs-o-up"></i><span class="penci-share-number">0</span></a><a class="penci-social-item facebook" target="_blank" rel="noopener" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware"><i class="fa fa-facebook"></i></a><a class="penci-social-item twitter" target="_blank" rel="noopener" href="https://twitter.com/intent/tweet?text=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware%20-%20https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware"><i class="fa fa-twitter"></i></a><a class="penci-social-item pinterest" target="_blank" rel="noopener" href="https://pinterest.com/pin/create/button?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;media=https%3A%2F%2Fwww.linuxandubuntu.com%2Fwp-content%2Fuploads%2F2021%2F11%2FIncrease-Disk-Storage-Size-In-VirtualBox-or-vmware.png&amp;description=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware"><i class="fa fa-pinterest"></i></a><a class="penci-social-item linkedin" target="_blank" rel="noopener" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;title=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware"><i class="fa fa-linkedin"></i></a><a class="penci-social-item tumblr" target="_blank" rel="noopener" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;name=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware"><i class="fa fa-tumblr"></i></a><a class="penci-social-item reddit" target="_blank" rel="noopener" href="https://reddit.com/submit?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;title=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware"><i class="fa fa-reddit"></i></a><a class="penci-social-item telegram" target="_blank" rel="noopener" href="https://telegram.me/share/url?url=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware&amp;text=How%20To%20Increase%20Disk%20Storage%20Size%20In%20VirtualBox%20Or%20VMware"><i class="fa fa-telegram"></i></a><a class="penci-social-item email" target="_blank" rel="noopener" href="/cdn-cgi/l/email-protection#cbf4b8bea9a1aea8bff683a4bceef9fb9fa4eef9fb82a5a8b9aeaab8aeeef9fb8fa2b8a0eef9fb98bfa4b9aaacaeeef9fb98a2b1aeeef9fb82a5eef9fb9da2b9bfbeaaa789a4b3eef9fb84b9eef9fb9d86bcaab9aeedaaa6bbf089848f92f6a3bfbfbbb8f1e4e4bcbcbce5a7a2a5beb3aaa5afbea9bea5bfbee5a8a4a6e4a3a4a6aee4a2a5a8b9aeaab8aee6afa2b8a0e6b8bfa4b9aaacaee6b8a2b1aee6a2a5e6bda2b9bfbeaaa7a9a4b3e6a4b9e6bda6bcaab9ae"><i class="fa fa-envelope"></i></a></span> </footer> </article> <div class="penci-post-pagination"> <div class="prev-post"> <div class="prev-post-inner penci_mobj__body"> <div class="prev-post-title"> <span><i class="fa fa-angle-left"></i>previous post</span> </div> <div class="pagi-text"> <h5 class="prev-title"><a href="https://www.linuxandubuntu.com/home/mastering-linux-administration-book-review">Mastering Linux Administration – Book Review</a></h5> </div> </div> </div> </div><div class="penci-post-author penci_media_object"> <div class="author-img penci_mobj__img"> <img alt="" src="https://secure.gravatar.com/avatar/05f563d2668e75e6eb8583a57b531383?s=100&amp;d=mm&amp;r=g" class="avatar avatar-100 photo" height="100" width="100" loading="lazy" /> </div> <div class="penci-author-content penci_mobj__body"> <h5><a href="https://www.linuxandubuntu.com/home/author/kathin-username-hai-ye" title="Posts by Sohail" rel="author">Sohail</a></h5> <div class="author-description"> Mohd Sohail is a web developer and a Linux sysAdmin. He also loves to write how-to articles, applications reviews and loves to use new Linux distributions. </div> <div class="author-socials"> </div> </div></div><div class="penci-mul-comments-wrapper"><ul class="penci-tab-nav clearfix"><li class="active wordpress-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="wordpress" data-postid="39216" href="#wordpress-39216-comment">Comments</a></li><li class="facebook-comment"><a data-toggle="tab" class="penci-mcomments-label-ss" data-type="facebook" data-postid="39216" href="#facebook-39216-comment">Facebook comments</a></li></ul><div class="penci-tab-content"><div id="wordpress-39216-comment" class="active multi-wordpress-comment penci-tab-pane"><div class="post-comments post-comments-39216 no-comment-yet" id="comments"> <div class="comments"></div> <div id="respond" class="comment-respond"> <h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/increase-disk-storage-size-in-virtualbox-or-vmware#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.linuxandubuntu.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate=""><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" placeholder="Name*" size="30" aria-required="true" /></p><p class="comment-form-email"><input id="email" name="email" type="text" placeholder="Email*" size="30" aria-required="true" /></p><p class="comment-form-url"><input id="url" name="url" type="text" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span>Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type="hidden" name="comment_post_ID" value="39216" id="comment_post_ID" /><input type="hidden" name="comment_parent" id="comment_parent" value="0" /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cf330437f1" /></p><p style="display: none !important;"><label>Δ<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="109" /><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div> </div> </div><div id="facebook-39216-comment" class="section_load multi-facebook-comment penci-tab-pane"><div class="penci-loader-effect penci-loading-animation-8"><div class="penci-loading-animation"></div><div class="penci-loading-animation penci-loading-animation-inner-2"></div></div></div></div></div> </div> <div id="penci-infinite-handle" data-offset="0" data-postidcurrent="39216" data-postidloaded="39216" class="penci-single-loadmore"> <span class="penci-three-bounce"> <span class="one"></span> <span class="two"></span> <span class="three"></span> </span> </div> </div> </div> <aside class="widget-area widget-area-1 penci-sticky-sidebar penci-sidebar-widgets"> <div class="theiaStickySidebar"> <div id="search-4" class="widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_search"><form method="get" class="search-form" action="https://www.linuxandubuntu.com/"> <label> <span class="screen-reader-text">Search for:</span> <input type="search" class="search-field" placeholder="Enter keyword..." name="s" /> </label> <button type="submit" class="search-submit"> <i class="fa fa-search"></i> <span class="screen-reader-text">Search</span> </button></form></div><div id="block-2" class="widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1925104690687996" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1925104690687996" data-ad-slot="7608300857" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <div id="recent-posts-4" class="widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_recent_entries"> <div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Recent Posts</span></h4></div> <ul> <li> <a href="https://www.linuxandubuntu.com/home/increase-disk-storage-size-in-virtualbox-or-vmware" aria-current="page">How To Increase Disk Storage Size In VirtualBox Or VMware</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/mastering-linux-administration-book-review">Mastering Linux Administration – Book Review</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/ubuntu-budgie">Ubuntu Budgie – Ubuntu With Traditional Desktop Experience</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/ubuntu-21-10-impish-indri-released">Ubuntu 21.10 “Impish Indri” Available To Download</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/best-spotify-alternatives-for-linux">Best Spotify Alternatives For Linux</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/fixed-error-snap-package-not-found">[Fixed] error: snap “package” not found</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/twitch-data-leak-2021">Twitch Data Leak 2021 Includes 125GB Private Data</a> </li> <li> <a href="https://www.linuxandubuntu.com/home/best-games-for-linux">10 Best Games For Linux</a> </li> </ul> </div><div id="block-3" class="widget penci-block-vc penci-widget-sidebar style-title-4 style-title-left widget_block"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-1925104690687996" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-1925104690687996" data-ad-slot="8538239149" data-ad-format="auto" data-full-width-responsive="true"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> </div></aside> </div> </div> </main> </div> </div><div class="penci-google-adsense penci_general_ad_above_footer"><script async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-1925104690687996" data-ad-slot="8182063423"></ins><script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div> <footer id="colophon" class="site-footer" itemscope="" itemtype="http://schema.org/WPFooter"> <meta itemprop="name" content="Webpage footer for Linux Tutorials, FOSS Reviews, Security News" /> <meta itemprop="description" content="" /> <meta itemprop="keywords" content="Data Protection, Copyright Data" /> <meta itemprop="copyrightYear" content="2021" /> <meta itemprop="copyrightHolder" content="Linux Tutorials, FOSS Reviews, Security News" /> <div id="footer__sidebars" class="footer__sidebars footer__sidebar-col-3 footer__sidebars-style-3"> <div class="footer__sidebars-inner penci-container-1170"> <div class="row"> <div id="footer-1" class="footer-sidebar-item footer-1 penci-col-4"> <div id="text-11" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-4 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>About LinuxAndUbuntu</span></h4></div> <div class="textwidget"><p>​​LinuxAndUbuntu.com focuses on open source projects but specific on Debian based distributions. We also give value to other Linux distributions.</p></div> </div><style>#text-11 .penci-block__title a, #text-11 .penci-block__title span{ color:#ffffff !important; } #text-11 .penci-block-heading:after{ background-color:#ffffff !important; }</style><div id="media_image-5" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-4 style-title-left widget_media_image"><figure style="width: 88px" class="wp-caption alignnone"><a href="https://creativecommons.org/licenses/by-sa/4.0/"><img width="88" height="31" src="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2020/10/creative-commons.png?fit=88%2C31&amp;ssl=1" class="image wp-image-25992 attachment-full size-full" alt="creative commons" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="25992" data-permalink="https://www.linuxandubuntu.com/creative-commons" data-orig-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2020/10/creative-commons.png?fit=88%2C31&amp;ssl=1" data-orig-size="88,31" data-comments-opened="1" data-image-meta="{&#34;aperture&#34;:&#34;0&#34;,&#34;credit&#34;:&#34;&#34;,&#34;camera&#34;:&#34;&#34;,&#34;caption&#34;:&#34;&#34;,&#34;created_timestamp&#34;:&#34;0&#34;,&#34;copyright&#34;:&#34;&#34;,&#34;focal_length&#34;:&#34;0&#34;,&#34;iso&#34;:&#34;0&#34;,&#34;shutter_speed&#34;:&#34;0&#34;,&#34;title&#34;:&#34;&#34;,&#34;orientation&#34;:&#34;0&#34;}" data-image-title="creative commons" data-image-description="&lt;p&gt;creative commons&lt;/p&gt;" data-image-caption="&lt;p&gt;creative commons&lt;/p&gt;" data-medium-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2020/10/creative-commons.png?fit=88%2C31&amp;ssl=1" data-large-file="https://i0.wp.com/www.linuxandubuntu.com/wp-content/uploads/2020/10/creative-commons.png?fit=88%2C31&amp;ssl=1" /></a><figcaption class="wp-caption-text">creative commons</figcaption></figure></div> </div> <div id="footer-2" class="footer-sidebar-item footer-2 penci-col-4"> <div id="text-9" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-4 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>Links</span></h4></div> <div class="textwidget"><div><a href="https://www.ubuntu.com/" target="_blank" rel="noopener">Ubuntu.com</a></div><div><a href="https://linuxmint.com/" target="_blank" rel="noopener">Linux Mint</a></div><div><a href="https://www.linuxandubuntu.com/home/category/linux-tutorials" target="_blank" rel="noopener">Tutorials &amp; HowTos</a></div></div> </div><style>#text-9 .penci-block__title a, #text-9 .penci-block__title span{ color:#efefef !important; } #text-9 .penci-block-heading:after{ background-color:#efefef !important; }</style> </div> <div id="footer-3" class="footer-sidebar-item footer-3 penci-col-4"> <div id="text-10" class="widget footer-widget penci-block-vc penci-fwidget-sidebar style-title-4 style-title-left widget_text"><div class="penci-block-heading"><h4 class="widget-title penci-block__title"><span>More From LinuxAndUbuntu</span></h4></div> <div class="textwidget"><div class="paragraph"><a href="https://www.linuxandubuntu.com/advertise/" target="_blank" rel="noopener">Advertise</a></div><div><a href="https://www.linuxandubuntu.com/become-a-regular-writer/" target="_blank" rel="noopener">Become a LinuxAndUbuntu writer</a></div><div><a href="https://www.linuxandubuntu.com/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a></div></div> </div><style>#text-10 .penci-block__title a, #text-10 .penci-block__title span{ color:#ffffff !important; } #text-10 .penci-block-heading:after{ background-color:#ffffff !important; }</style> </div> </div> </div></div> <div class="footer__copyright_menu"> <div class="footer__sidebars-inner penci-container-1170 penci_bottom-sub penci_has_copyright"> <div class="site-info"> @2021 - www.linuxandubuntu.com. All Right Reserved. Powered by <a href="https://portal.massivegrid.com/link.php?id=2" target="_blank">MassiveGRID</a> on <a href="https://wordpress.org" target="_blank">WordPress</a> </div> </div> </div> </footer></div><aside class="mobile-sidebar "> <div id="sidebar-nav-logo"> <a href="https://www.linuxandubuntu.com/" rel="home">LinuxAndUbuntu</a> </div> <div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a class="social-media-item socail_media__facebook" target="_blank" href="https://www.facebook.com/linuxandubuntuofficial" title="Facebook" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-facebook"></i><span class="social_title screen-reader-text">Facebook</span></span></a><a class="social-media-item socail_media__twitter" target="_blank" href="https://twitter.com/linuxandubuntu" title="Twitter" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-twitter"></i><span class="social_title screen-reader-text">Twitter</span></span></a><a class="social-media-item socail_media__instagram" target="_blank" href="https://www.instagram.com/linuxandubuntu/" title="Instagram" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-instagram"></i><span class="social_title screen-reader-text">Instagram</span></span></a><a class="social-media-item socail_media__pinterest" target="_blank" href="https://www.pinterest.com/linuxandubuntu/" title="Pinterest" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-pinterest"></i><span class="social_title screen-reader-text">Pinterest</span></span></a><a class="social-media-item socail_media__linkedin" target="_blank" href="https://www.linkedin.com/in/mohdsohail" title="Linkedin" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-linkedin"></i><span class="social_title screen-reader-text">Linkedin</span></span></a><a class="social-media-item socail_media__youtube" target="_blank" href="https://www.youtube.com/linuxandubuntuweb" title="Youtube" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-youtube-play"></i><span class="social_title screen-reader-text">Youtube</span></span></a><a class="social-media-item socail_media__rss" target="_blank" href="https://www.linuxandubuntu.com/feed/rss" title="Rss" rel="noopener"><span class="socail-media-item__content"><i class="fa fa-rss"></i><span class="social_title screen-reader-text">Rss</span></span></a> </div> </div> <nav class="mobile-navigation" itemscope="" itemtype="http://schema.org/SiteNavigationElement"> <ul id="primary-menu-mobile" class="primary-menu-mobile"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-9637"><a href="https://www.linuxandubuntu.com">Home</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16021"><a href="https://www.linuxandubuntu.com/home/category/distros">Linux Distributions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21700"><a href="https://www.linuxandubuntu.com/home/category/linux/themes">Linux Themes</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17077"><a href="https://www.linuxandubuntu.com/home/category/linux-tutorials">Linux Tutorials</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-8337"><a href="https://www.linuxandubuntu.com/faqs">Linux FAQs</a></li><li class="menu-have-icon menu-icon-type-fontawesome menu-item menu-item-type-post_type menu-item-object-page menu-item-9636"><a href="https://www.linuxandubuntu.com/contact-us">Contact us</a></li></ul> </nav> </aside><a id="close-sidebar-nav" class="header-1"><i class="fa fa-close"></i></a> <div id="fb-root"></div> <script>
					window.fbAsyncInit = function() {
						FB.init({
							appId            : '348280475330978',
							autoLogAppEvents : true,
							xfbml            : true,
							version          : 'v3.0'
						});

						var penciCommentCallback = function ( response ) {
							jQuery.ajax( {
									type: 'GET',
									dataType: 'json',
									url: 'https://www.linuxandubuntu.com/wp-admin/admin-ajax.php',
									data: {
										action: 'penci_clear_fbcomments',
										post_id: ''
									}
								}
							)
						};

						FB.Event.subscribe( 'comment.create', penciCommentCallback );
						FB.Event.subscribe( 'comment.remove', penciCommentCallback );
					};
					(function ( d, s, id ) {
							var js, fjs = d.getElementsByTagName( s )[0];
							if ( d.getElementById( id ) ) {
								return;
							}
							js = d.createElement( s );
							js.id = id;
							js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.0&appId=348280475330978&autoLogAppEvents=1';
							fjs.parentNode.insertBefore( js, fjs );

							window.fbAsyncInit = function () {
								FB.init( {
									appId: '348280475330978',
									autoLogAppEvents: true,
									xfbml: true,
									version: 'v3.0'
								} );
							};

						}( document, 'script', 'facebook-jssdk' ));
				</script> <div id="jp-carousel-loading-overlay"> <div id="jp-carousel-loading-wrapper"> <span id="jp-carousel-library-loading"> </span> </div> </div> <div class="jp-carousel-overlay" style="display: none;"> <div class="jp-carousel-container"> <div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope="" itemtype="https://schema.org/ImageGallery"> <div class="jp-carousel swiper-wrapper"></div> <div class="jp-swiper-button-prev swiper-button-prev"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12"> <path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"></path> </mask> <g mask="url(#maskPrev)"> <rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"></rect> </g> </svg> </div> <div class="jp-swiper-button-next swiper-button-next"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12"> <path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"></path> </mask> <g mask="url(#maskNext)"> <rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"></rect> </g> </svg> </div> </div> <div class="jp-carousel-close-hint"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14"> <path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"></path> </mask> <g mask="url(#maskClose)"> <rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"></rect> </g> </svg> </div> <div class="jp-carousel-info"> <div class="jp-carousel-info-footer"> <div class="jp-carousel-pagination-container"> <div class="jp-swiper-pagination swiper-pagination"></div> <div class="jp-carousel-pagination"></div> </div> <div class="jp-carousel-photo-title-container"> <h2 class="jp-carousel-photo-caption"></h2> </div> <div class="jp-carousel-photo-icons-container"> <a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility"> <span class="jp-carousel-icon"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20"> <path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"></path> </mask> <g mask="url(#maskInfo)"> <rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"></rect> </g> </svg> </span> </a> </div> </div> <div class="jp-carousel-info-extra"> <div class="jp-carousel-info-content-wrapper"> <div class="jp-carousel-photo-title-container"> <h2 class="jp-carousel-photo-title"></h2> </div> <div class="jp-carousel-comments-wrapper"> </div> <div class="jp-carousel-image-meta"> <div class="jp-carousel-title-and-caption"> <div class="jp-carousel-photo-info"> <h3 class="jp-carousel-caption" itemprop="caption description"></h3> </div> <div class="jp-carousel-photo-description"></div> </div> <ul class="jp-carousel-image-exif" style="display: none;"></ul> <a class="jp-carousel-image-download" target="_blank" style="display: none;"> <svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg"> <mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18"> <path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"></path> </mask> <g mask="url(#mask0)"> <rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"></rect> </g> </svg> <span class="jp-carousel-download-text"></span> </a> <div class="jp-carousel-image-map" style="display: none;"></div> </div> </div> </div> </div> </div> </div> <script type="text/javascript" src="//c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js" id="jetpack-photon-js"></script><script type="text/javascript" id="ta_main_js-js-extra">
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/www.linuxandubuntu.com","ajax_url":"https:\/\/www.linuxandubuntu.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":{"1":"recommends"},"post_id":"39216","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script><script type="text/javascript" src="//www.linuxandubuntu.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.3" id="ta_main_js-js"></script><script type="text/javascript" src="//www.linuxandubuntu.com/wp-content/plugins/speed-booster-pack/public/js/inspage.js?ver=5.1.0" id="sbp-ins-page-js"></script><script type="text/javascript" src="//www.linuxandubuntu.com/wp-content/themes/pennews/js/script.lib.min.js?ver=6.6.1" id="penci-script-lib-js"></script><script type="text/javascript" id="penci-js-extra">
/* <![CDATA[ */
var PENCILOCALIZE = {"ajaxUrl":"https:\/\/www.linuxandubuntu.com\/wp-admin\/admin-ajax.php","nonce":"c31b20e764","errorMsg":"Something wrong happened. Please try again.","login":"Email Address","password":"Password","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","prevNumber":"1","minlengthSearch":"0","linkTitle":"View More","linkTextAll":"Menu","linkText":"More"};
/* ]]> */
</script><script type="text/javascript" src="//www.linuxandubuntu.com/wp-content/themes/pennews/js/script.min.js?ver=6.6.1" id="penci-js"></script><script type="text/javascript" src="//c0.wp.com/c/5.8.2/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script><script type="text/javascript" src="//c0.wp.com/c/5.8.2/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script><script type="text/javascript" id="jetpack-carousel-js-extra">
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.linuxandubuntu.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.linuxandubuntu.com\/wp-admin\/admin-ajax.php","nonce":"bdf2ef7a79","display_exif":"1","display_comments":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.linuxandubuntu.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.linuxandubuntu.com%2Fhome%2Fincrease-disk-storage-size-in-virtualbox-or-vmware","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script><script type="text/javascript" src="//c0.wp.com/p/jetpack/10.3/_inc/build/carousel/jetpack-carousel.min.js" id="jetpack-carousel-js"></script><script src="https://stats.wp.com/e-202145.js" defer=""></script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'164016613',post:'39216',tz:'5.5',srv:'www.linuxandubuntu.com'} ]);
	_stq.push([ 'clickTrackerInit', '164016613', '39216' ]);
</script>
<script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=6&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=6&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="linuxandubuntu_com",_audins_did=254842;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-6");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.linuxandubuntu_com,DomainId.254842" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=6&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6af52f911e4e594f',m:'GBFHVA9GCPrAN0ehN1gJfZSSTlF8hY4HWSA506OJ05Y-1637112542-0-ARjFqQn/+D31tu1NfKTDYuH9DHc7ln/7Hv0YkuecZFoBZNbLjgvRG3OAxj+IrrR0Xf5vREhUEKgjoxhp1xssfmDBQWG+HhXdaT2I2o/6Oa8c9+kKNFRsE/EFZxXjeKRffXYFObcnYvJ0LZwFwWUsz6afizn5JvnyZViqkwm93zZW7JL4FvUMW79xo78u3sWsHg==',s:[0x2ee0377510,0x69493ed38c],u:'/cdn-cgi/challenge-platform/h/g'}})();</script><script defer src="https://static.cloudflareinsights.com/beacon.min.js" data-cf-beacon='{"rayId":"6af52f911e4e594f","version":"2021.11.0","r":1,"token":"657d65747c844682a66f735b6160300a","si":100}' crossorigin="anonymous"></script>
</body></html>